myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Udo Schnurpfeil (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Commented] (TOBAGO-1250) Wait-Animation while submit doesn't work on some browsers
Date Tue, 14 May 2013 07:51:16 GMT

    [ https://issues.apache.org/jira/browse/TOBAGO-1250?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13656878#comment-13656878
] 

Udo Schnurpfeil commented on TOBAGO-1250:
-----------------------------------------

The solution is, that the <img> element must not be created on the fly directly before
submit, in that case the animation will not work.
                
> Wait-Animation while submit doesn't work on some browsers
> ---------------------------------------------------------
>
>                 Key: TOBAGO-1250
>                 URL: https://issues.apache.org/jira/browse/TOBAGO-1250
>             Project: MyFaces Tobago
>          Issue Type: Bug
>          Components: Themes
>    Affects Versions: 1.6.0-beta-2, 1.5.9
>            Reporter: Udo Schnurpfeil
>            Assignee: Udo Schnurpfeil
>            Priority: Minor
>             Fix For: 1.5.10, 2.0.0-alpha-1, 2.0.0
>
>
> WebKit: image will not be displayed.
> IE: not animated.
> Firefox: sometimes animated.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message