myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Werner Punz (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Resolved] (TOMAHAWK-34) HTML Editor not working on OSX
Date Tue, 18 Dec 2012 10:00:16 GMT

     [ https://issues.apache.org/jira/browse/TOMAHAWK-34?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Werner Punz resolved TOMAHAWK-34.
---------------------------------

       Resolution: Cannot Reproduce
    Fix Version/s: 1.1.15-SNAPSHOT

Seems like OSX has caught up, the editor is working
                
> HTML Editor not working on OSX
> ------------------------------
>
>                 Key: TOMAHAWK-34
>                 URL: https://issues.apache.org/jira/browse/TOMAHAWK-34
>             Project: MyFaces Tomahawk
>          Issue Type: Bug
>          Components: Html Editor
>         Environment: Mac OSX (latest builds: OS v.10.4.4 & v.Safari v.2.0.3 )
>            Reporter: Wolf Benz
>             Fix For: 1.1.15-SNAPSHOT
>
>
> 1/ To narrow the bug scope: the main browser on OSX is Safari (by Apple). The HTML Editor
works in Firefox on OSX so it's not an OSX issue, but a Sarafi issue. 
> 2/ What happens? 
> The HTML editor is well rendered in the page, yet cannot be used: I can't get my cursor
into the actual text edit pane.  I tried with fallback== true, this made it worse. (I could
type, but all the rest was gone) I also tried a few other things like copy/paste from elsewhere,
tabbing, but I can't get any content in that pane. 
> :-( 
> Too bad as this component is a really cool one. Rich editing is very often a hard req.
(HTML Area doenst' have this prob on OSX)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message