myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott O'Bryan <darkar...@gmail.com>
Subject Re: Trinidad Help
Date Mon, 22 Oct 2012 19:26:21 GMT
Kapil, you do realize that Trinidad 1.0 has been out of production for 
quite a few years right?  It was built for JSF 1.0.  Which version of 
JSF ae you using with your JBoss.  It looks to me like it uses JSF 
2.0.1.  This means that, likely, you'll want to upgrade to the latest 
Trinidad 2.0.x release.

Scott

On Wed Oct  3 09:24:55 2012, Kapil.Chadda.CTR@dot.gov wrote:
>
> Hi ,
>
> I am migrating an existing application from jboss 4.0 to jboss 5.1.2.
> Previously it was using trinidadd-api-1.0.0-incubating.jar on jboss
> 4.0. However when I migrated the application to jboss 5.1 I updated
> Trinidad jar to trinidad-api-1.0.13 version and now the
> <tr:navigationTree is not rendering, though the <tr:form, <tr:goLink
> tags are working fine on same page.
>
> I am using richfaces-3.3.1.SP3.jar and jsf-facelets.jar version
> 1.1.15.B1-patch-01.
>
> Wondering if I am using incompatible jars or missing something for
> navigationtree to work since its working perfectly with Jboss 4.0.
>
> Please steer me into right direction.
>
> Thanks
>
> Kapil
>
>
>
>
>
> *Thanks,*
>
> **
>
> *Kapil Chadda*
>
> *Java Developer*
>
> */ActioNet, Inc/*/./
>
> 2600 Park Tower Drive, Suite 1000
> Vienna, VA 22180
>
> Phone: 703.204.0090 x604
>
> Email: kapil.chadda.ctr@dot.gov <mailto:cholette.voehl.ctr@dot.gov>
>
> Web:www.actionet.com <http://www.actionet.com/>
>



Mime
View raw message