myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Commented] (TOBAGO-1156) Rename UIFileInput to UIFile to satisfy naming conventions
Date Wed, 20 Jun 2012 18:26:43 GMT

    [ https://issues.apache.org/jira/browse/TOBAGO-1156?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13397726#comment-13397726
] 

Hudson commented on TOBAGO-1156:
--------------------------------

Integrated in tobago-trunk #791 (See [https://builds.apache.org/job/tobago-trunk/791/])
    TOBAGO-1156: Rename UIFileInput to UIFile to satisfy naming conventions (Revision 1351756)

     Result = SUCCESS
lofwyr : http://svn.apache.org/viewvc/?view=rev&rev=1351756
Files : 
* /myfaces/tobago/trunk/src/site/apt/migration-1.6.apt
* /myfaces/tobago/trunk/tobago-core/src/main/java/org/apache/myfaces/tobago/component/UIFileInput.java
* /myfaces/tobago/trunk/tobago-core/src/main/java/org/apache/myfaces/tobago/internal/component/AbstractUIFile.java
* /myfaces/tobago/trunk/tobago-core/src/main/java/org/apache/myfaces/tobago/internal/component/AbstractUIFileInput.java
* /myfaces/tobago/trunk/tobago-core/src/main/java/org/apache/myfaces/tobago/internal/taglib/component/FileTagDeclaration.java
* /myfaces/tobago/trunk/tobago-core/src/main/java/org/apache/myfaces/tobago/validator/FileItemValidator.java
* /myfaces/tobago/trunk/tobago-extension/tobago-facelets/src/main/java/org/apache/myfaces/tobago/facelets/extension/FileExtensionHandler.java
* /myfaces/tobago/trunk/tobago-theme/tobago-theme-scarborough/src/main/java/org/apache/myfaces/tobago/renderkit/html/scarborough/standard/tag/FileRenderer.java

                
> Rename UIFileInput to UIFile to satisfy naming conventions
> ----------------------------------------------------------
>
>                 Key: TOBAGO-1156
>                 URL: https://issues.apache.org/jira/browse/TOBAGO-1156
>             Project: MyFaces Tobago
>          Issue Type: Task
>          Components: Core
>            Reporter: Udo Schnurpfeil
>            Assignee: Udo Schnurpfeil
>            Priority: Trivial
>             Fix For: 1.6.0-beta-2, 1.6.0
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message