myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Wessendorf <mat...@apache.org>
Subject Re: [Trinidad] Dev guide update
Date Fri, 02 Apr 2010 10:08:03 GMT
and the continuum server has no Java 1.6, yet

[WARNING] Rule 0: org.apache.maven.plugins.enforcer.RequireJavaVersion
failed with message:
Detected JDK Version: 1.5.0-22 is not in the allowed range 1.6.


On Fri, Apr 2, 2010 at 11:37 AM, Matthias Wessendorf <matzew@apache.org> wrote:
> Our continuum instance is very old and has hick-ups.
> Best would be to entirely replace it, but that's a bit time consuming, I guess
> that's why it has been done yet.
>
> -Matthias
>
> On Fri, Apr 2, 2010 at 12:54 AM, Maria Kaval <MARIA.KAVAL@oracle.com> wrote:
>> For JIRA-1757 we will be making an update to the dev guide.  How will the
>> hosted version of the dev guide get updated? I see the date on the currently
>> hosted version is from 2-16-2010.
>>
>>
>>
>> http://myfaces.apache.org/trinidad/devguide/configuration.html
>>
>>
>>
>> Maria
>>
>>
>>
>>
>>
>> Maria Kaval
>> Software Development Director
>> ADF View Run Time
>> Oracle Corporation
>> tel: (650) 506 2045  cell: (650) 430 1888
>> mailto:maria.kaval@oracle.com | web: www.oracle.com
>>
>>
>
>
>
> --
> Matthias Wessendorf
>
> blog: http://matthiaswessendorf.wordpress.com/
> sessions: http://www.slideshare.net/mwessendorf
> twitter: http://twitter.com/mwessendorf
>



-- 
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

Mime
View raw message