myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leonardo Uribe <lu4...@gmail.com>
Subject [orchestra] latest code in core project is not JDK 1.4 compatible
Date Tue, 13 Oct 2009 23:21:19 GMT
Hi

Checking some stuff in orchestra, I have seen that some code in "core"
project is not JDK 1.4 compatible.

The question is given JDK 1.4 has reached its end of service life, shouldn't
we move forward and make orchestra JDK 1.5 and upper compatible? That means
also merge core15 code with core. Note that if this is not true, we have to
change/revert some code already committed to make it JDK 1.4 compatible (for
example, do not make the call to ThreadLocal.remove() on FrameworkAdapter).

regards

Leonardo Uribe

Mime
View raw message