myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Wessendorf <mat...@apache.org>
Subject [Trinidad] maven faces plugin
Date Thu, 15 Oct 2009 22:56:52 GMT
Hi,

I noticed today that the maven-faces-plugin still requires source/target 1.4
As all the other stuff is currently depending on Java 5, I'd like to go ahead
and change the plugins to be completely on 1.5.

Anyone against it ?

Thanks!
Matthias

-- 
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

Mime
View raw message