myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Werner Punz <werner.p...@gmail.com>
Subject Re: myfaces 2.0 really java6?
Date Wed, 01 Apr 2009 15:43:24 GMT
Simon Lessard schrieb:
> Hi,
> 
> Actually the original release was intended to be in sync with JEE 6, so 
> Java 6 was ok and used (I do use Deque). However, it was announced 
> recently that 2.0 will be out before JEE 6 and a maintenance release of 
> JSF (hopefully 2.1) will be bundled with JEE 6. Therefore, I guess your 
> point is valid as it should be possible to simply add jsf 2.0 jar to 
> your application and use it if the app server is configured to load 
> applications classes before shared classes. Consequently, I'll modify 
> the code to support Java 5 classes as soon as I get some free time. 
> (it's still lower priority than other tasks)
> 
> 
Ok guys thanks a lot for the clarification...

Werner


Mime
View raw message