myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simon Kitching (JIRA)" <...@myfaces.apache.org>
Subject [jira] Commented: (TOMAHAWK-1354) Tomahawk for JSF 1.2 should be compiled with Java 5 compatibility
Date Wed, 15 Oct 2008 07:41:44 GMT

    [ https://issues.apache.org/jira/browse/TOMAHAWK-1354?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12639751#action_12639751
] 

Simon Kitching commented on TOMAHAWK-1354:
------------------------------------------

I've created issue TOMAHAWK-1356 which is related to this issue.

But as Leonardo points out, the released jar *is* 1.5-compatible so this issue is invalid.
For things like this, please ask on the user mailing list; this is a bug-tracker system not
a help forum.

> Tomahawk for JSF 1.2 should be compiled with Java 5 compatibility
> -----------------------------------------------------------------
>
>                 Key: TOMAHAWK-1354
>                 URL: https://issues.apache.org/jira/browse/TOMAHAWK-1354
>             Project: MyFaces Tomahawk
>          Issue Type: Improvement
>          Components: Build Process (Assembly)
>    Affects Versions: 1.1.7
>         Environment: Java 5, Tomcat 6
>            Reporter: Rogério Pereira Araújo
>            Assignee: Leonardo Uribe
>
> The jar available at central maven repo has been compiled with Java 6 compatibility only,
is it correct?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message