myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leonardo Uribe (JIRA)" <...@myfaces.apache.org>
Subject [jira] Commented: (MYFACES-1842) commandLink with parameters behaves differently in Firefox and IE
Date Fri, 11 Apr 2008 05:12:05 GMT

    [ https://issues.apache.org/jira/browse/MYFACES-1842?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12587846#action_12587846
] 

Leonardo Uribe commented on MYFACES-1842:
-----------------------------------------

I will move the problem of hidden fields to another issue and then fix bug with firefox in
this issue

> commandLink with parameters behaves differently in Firefox and IE
> -----------------------------------------------------------------
>
>                 Key: MYFACES-1842
>                 URL: https://issues.apache.org/jira/browse/MYFACES-1842
>             Project: MyFaces Core
>          Issue Type: Bug
>          Components: General
>    Affects Versions:  1.2.0
>         Environment: Windows XP, MyFaces 1.2.0, Jetty, Firefox 2.0.0.12, IE 7.0.570.11
>            Reporter: Neil Curzon
>            Assignee: Leonardo Uribe
>
> When I have a commandLink element with a parameter, and double click on the link, I get
different behavior in IE and Firefox.
> IE submits the expected query string on the first click, but on the second click generates
a query string with the parameter listed twice, both times with the correct value, in its
name value pairs.
> Firefox submits the expected query string on both clicks.
> The culprit may be the oamSubmitForm javascript.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message