myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Kitching <simon.kitch...@chello.at>
Subject Re: Compatibility Matrix severely out of date
Date Tue, 29 Jan 2008 09:23:29 GMT
---- "Barbalace schrieb:
> Hello.
>  
> The Compatibility Matrix is so severely out of date as to be useless.  Could
> someone familiar with the releases update this on the wiki:
>     http://wiki.apache.org/myfaces/CompatibilityMatrix
>  
> I have been trying to upgrade Tomahawk (from 1.1.3) and MyFaces core (from
> 1.1.4, the last compatible match) on my projects, but figuring out which
> versions to use has not been easy to say the least.

This is something that simply needs time, to run each tomahawk version with each myfaces version
and see what happens. That is something that *users* can do - ie people like you.

Those who actually develop the code generally have better things to spend their time on, like
fixing bugs and adding features.

I'm tempted to delete this page completely, and move the info to the wiki where the user community
can maintain it - if they wish.

Regards, Simon


Mime
View raw message