myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Kitching <simon.kitch...@chello.at>
Subject Re: [tomahawk] why bother with 1.2?
Date Wed, 30 Jan 2008 14:18:05 GMT
---- Paul Spencer <paulsp@apache.org> schrieb:
> I am very invested in Tomahawk.  I agree we need to simplify things, but 
> we MUST maintain Tomahawk.  If we do not, then who will use ANY of the 
> MyFaces component libraries if we let libraries die.

Absolutely nobody is suggesting that Tomahawk 1.1.x will be abandoned. Existing users will
*not* be left without bugfixes.

And nobody is suggesting that we should not have JSF1.2 compatibility in Tomahawk. Tomahawk
1.1.x runs fine on MyFaces 1.2.x right now.

Regards, Simon

Mime
View raw message