myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernd Bohmann <bernd.bohm...@atanion.com>
Subject Re: [VOTE] Commons API JSF 1.2 only
Date Wed, 05 Dec 2007 22:08:36 GMT
The tobago codebase will be 1.1 or 1.2 compatible as much as possible.
If commons only supports 1.2 we are not able to use it in tobago until
the 1.1 version is only in maintenance mode.

I think it's ok if some parts of commons are 1.2 only.
I think jdk 1.4 compatibility is not a requirement.(We can provide a
retrotranslated version)

As far I know some of the tobago users still using 1.1 jsf and not able
to switch to 1.2 until end of 2008.

Andrew Robinson schrieb:
> As the vote states, if -1, please provide a reason why 1.1 has to be
> supported. An argument of why not is not enough.
> 
> On Dec 5, 2007 2:14 PM, Bernd Bohmann <bernd.bohmann@atanion.com> wrote:
>> -1
>>
>> I don't see any reason why a commons fileupload should not support 1.1
>>
>> Can someone define what commons API means?
>>
>> Is this just a subproject of commons like commons validator or commons
>> converter?
>>
>> Scott O'Bryan schrieb:
>>
>>> +1
>>>
>>> Mario Ivankovits wrote:
>>>> +1
>>>>> Lets make the myfaces commons JSF API an official vote so we can have
>>>>> a fixed time frame on this decision
>>>>>
>>>>> +1 [ ] -- make JSF 1.2 the minimum requirement for the new myfaces
>>>>> commons project
>>>>> +0 [ ] -- you don't mind supporting a 1.1 trunk in addition to a 1.2
>>>>> trunk
>>>>> -1 [ ] -- you feel that 1.1 should be required and why you feel that
>>>>> it is needed
>>>>>
>>>>> My vote: +1
>>>>>
>>>>> -Andrew
>>>>>
>>>>>
>>>>
>>>
> 

Mime
View raw message