myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Winer" <awi...@gmail.com>
Subject Re: [jira] Created: (TRINIDAD-647) Client-side validation doesn't work
Date Sat, 25 Aug 2007 01:58:18 GMT
I've actually already fixed this one in 1.0.3-SNAPSHOTs.
You could reproduce it in trinidad-demo right on index.jspx.

-- Adam


On 8/24/07, Danny Robinson <dannyjrobinson@gmail.com> wrote:
> Thomas, can you provide more details, perhaps a screenshot or the actual
> error text along with a simple page to reproduce the problem.  Have you also
> tried this with the trinidad-demo application?
>
>
>  On 8/24/07, Tomas Havelka (JIRA) <dev@myfaces.apache.org> wrote:
> > Client-side validation doesn't work
> > -----------------------------------
> >
> >                  Key: TRINIDAD-647
> >                  URL:
> https://issues.apache.org/jira/browse/TRINIDAD-647
> >              Project: MyFaces Trinidad
> >           Issue Type: Bug
> >     Affects Versions: 1.0.2-core
> >             Reporter: Tomas Havelka
> >
> >
> > When client-validation is set to ALERT in trinidad-config.xml validation
> error occurs on each submit, even if the form data are filled correctly. For
> example for any input filed (select, etc.) which value is required and
> filled, validation error alert appears with message that validation error
> occurs, but with no component validation error message.
> > This is new side effect of any changes made to version 1.0.2, because in
> version 1.0.1 this works fine.
> >
> > --
> > This message is automatically generated by JIRA.
> > -
> > You can reply to this email to add a comment to the issue online.
> >
> >
>
>
>
> --
> Chordiant Software Inc.
> www.chordiant.com

Mime
View raw message