myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Re: Use 1.2 as current now
Date Wed, 18 Apr 2007 15:49:06 GMT
Will there be a clear process in place for those who are not using 1.2
yet to check and out and fix 1.1 issues?  There's 80+ issues still
open.

My initial reaction was -1, but I'm tending more toward +1 now, so
long as 1.1 development can continue fairly easily.  I'm hoping to be
able to switch to Java 1.5 in a month or two, but that's not yet an
option.

On 4/18/07, Martin Marinschek <martin.marinschek@gmail.com> wrote:
> Hi *,
>
> I wonder if we should switch the trunk to be the 1.2 branch now, cause
> our next release will surely be fully 1.2 compatible (Tomcat 6 is out
> now, so the sooner we're done, the better)... We'll have a lot better
> testing of 1.2 if we do it like this - wdyt?
>
> regards,
>
> Martin
>
> --
>
> http://www.irian.at
>
> Your JSF powerhouse -
> JSF Consulting, Development and
> Courses in English and German
>
> Professional Support for Apache MyFaces
>

Mime
View raw message