myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: Tomahawk 1.1.5 release plans?
Date Fri, 23 Feb 2007 14:37:10 GMT
+1

On 2/23/07, Paul Spencer <paulsp@apache.org> wrote:
> 1) Release the head, currently know as 1.1.5-SNAPSHOT, as 1.1.5.
>
> 2) During the release process, the release plugin prompts for the next
>     version number.  Answer 1.6.0-SNAPSHOT to the prompt.
>
> Paul Spencer
>
> Manfred Geiler wrote:
> > 1.5.0 or 1.6.0. One is as good as the other IMO.
> > You mean 1.6.0 is better because it does not "match" the 1.1.5 of
> > current core?
> > I think Martin suggested 1.5.0 because it would be in the style of
> > Tomcat 5.0.x vs Tomcat 5.5.x, right?
> >
> > --Manfred
> >
> >
> > On 2/23/07, Paul Spencer <paulsp@apache.org> wrote:
> >
> >> If the version of Tomahawk is not tied to the version of MyFaces, then
> >> how about the NEXT version of Tomahawk be 1.6?
> >>
> >> This would allow Tomahawk, like Tobago, to be version independently of
> >> MyFaces.
> >>
> >> Paul Spencer
> >>
> >> Martin Marinschek wrote:
> >> > slightly too late, but 1.1.5 would have been my option as well.
> >> >
> >> > other option: 1.5 - and let tomahawk and impl version numbers get
> >> out of
> >> > sync.
> >> >
> >> > regards,
> >> >
> >> > Martin
> >> >
> >> > On 2/23/07, Manfred Geiler <manfred.geiler@gmail.com> wrote:
> >> >
> >> >> Ok, thanks for your feedback.
> >> >> Branch 1.1.5 created.
> >> >>
> >> >> --Manfred
> >> >>
> >> >>
> >> >> On 2/23/07, Wendy Smoak <wsmoak@gmail.com> wrote:
> >> >> > On 2/23/07, Manfred Geiler <manfred.geiler@gmail.com> wrote:
> >> >> > > The new tomahawk release number is a trade-off.
> >> >> > > We must decide between
> >> >> > >  - releasing tomahawk 1.1.4 which is not compatible to core
> >> 1.1.4 and
> >> >> > > therefore might confuse users
> >> >> > >  - skipping tomahawk 1.1.4, stay in sync with core and have
a
> >> >> tomahawk
> >> >> > > 1.1.5 that is 100% compatible to the current core 1.1.5
> >> >> >
> >> >> > +1 for Tomahawk 1.1.5 this time around, which will be compatible
> >> with
> >> >> > Core 1.1.5.
> >> >> >
> >> >> > (There is plenty of information in the archives if anyone asks
"what
> >> >> > happened" to 1.1.4.  As Paul points out, Tomcat skips version
> >> numbers
> >> >> > in their public release series.)
> >> >> >
> >> >> > --
> >> >> > Wendy
> >> >> >
> >> >>
> >> >
> >> >
> >>
> >>
> >
> >
>
>


-- 
Matthias Wessendorf
http://tinyurl.com/fmywh

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message