myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Smith (JIRA)" <...@myfaces.apache.org>
Subject [jira] Commented: (MYFACES-1510) h:form does not render accept-charset
Date Tue, 12 Dec 2006 21:44:23 GMT
    [ http://issues.apache.org/jira/browse/MYFACES-1510?page=comments#action_12457891 ] 
            
Grant Smith commented on MYFACES-1510:
--------------------------------------

Hmm..

I don't see how MYFACES-1505 would cause accept-charset to be rendered in the form though.
I do see how it is always now rendered with a blank value regardless of the acceptcharset
value, but that seems to be a bug. I just committed a change that will prevent rendering the
blank value, but it doesn't fix why the attribute isnt being recognized. I'll have to debug
later when I have a bit more time. Meanwhile, it seems as if the tests are passing, did you
change them perhaps ?

(p.s. sorry I meant to say "attribute" instead of "tag" in my previous comment)

> h:form does not render accept-charset
> -------------------------------------
>
>                 Key: MYFACES-1510
>                 URL: http://issues.apache.org/jira/browse/MYFACES-1510
>             Project: MyFaces Core
>          Issue Type: Bug
>    Affects Versions: 1.1.5-SNAPSHOT
>         Environment: n/a
>            Reporter: Harlan Iverson
>         Assigned To: Grant Smith
>             Fix For: 1.1.5-SNAPSHOT
>
>         Attachments: acceptcharset.patch
>
>
> The HtmlFormRendererBase class does not render the accept-charset attribute.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message