myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mario Ivankovits <>
Subject Re: naming of dojo components
Date Fri, 08 Sep 2006 09:53:41 GMT
Hi Gerald!
> I just accepted the stuff from Thomas.
You know, I dont wanted to point to a special person, just a general
discussion. Sorry, that it was your committed component I used as sample ;-)

> So, let`s change the name to "dynamicDialog"?
If it sufficiently describes it, sure, though, it was just a wild guess
from my side ;-)

There is also
* dojoContentPane
* dojoSplitPane

I think this is where the prefix "dynamic" really fits well.

* dynamicContentPane
* dynamicSplitPane

If there is "at the end of the day" still consent about the renaming, do
you have time to rename them too? Or should we ask Werner ;-)


View raw message