myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Büttner (JIRA) <...@myfaces.apache.org>
Subject [jira] Created: (TOMAHAWK-591) htmltag doesn't render span
Date Fri, 11 Aug 2006 00:57:15 GMT
htmltag doesn't render span
---------------------------

                 Key: TOMAHAWK-591
                 URL: http://issues.apache.org/jira/browse/TOMAHAWK-591
             Project: MyFaces Tomahawk
          Issue Type: Bug
          Components: Html Tag
    Affects Versions: 1.1.3
         Environment: w2k, jdk1.5_06, tomahawk-1.1.3.jar, myfaces-impl-1.1.3.jar, myfaces-api-1.1.3.jar,
adf-faces (last one from oracle)
            Reporter: Peter Büttner
            Priority: Minor


The inner htmlTag (span) doesn't render the 'span', 
it renders it if i add a ' ' (blank) getting <apan >...</span >

-----------------------------------------------------------------------
xmlns:h="http://java.sun.com/jsf/html"
...
xmlns:t="http://myfaces.apache.org/tomahawk"


<t:htmlTag value="div" styleClass="xyz" >
     <t:htmlTag value="span"><h:outputText value="#{anyRefHere}"/></t:htmlTag>
</t:htmlTag>

-----------------------------------------------------------------------


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message