myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Lipp (JIRA)" <...@myfaces.apache.org>
Subject [jira] Commented: (TOMAHAWK-537) commandLin in table does not work
Date Wed, 12 Jul 2006 11:42:30 GMT
    [ http://issues.apache.org/jira/browse/TOMAHAWK-537?page=comments#action_12420594 ] 

Michael Lipp commented on TOMAHAWK-537:
---------------------------------------

Oh, and i'm not the only one having problems here, see http://forum.java.sun.com/thread.jspa?threadID=549675&start=45
, especially reply 57.

> commandLin in table does not work
> ---------------------------------
>
>          Key: TOMAHAWK-537
>          URL: http://issues.apache.org/jira/browse/TOMAHAWK-537
>      Project: MyFaces Tomahawk
>         Type: Bug

>     Versions: 1.1.3
>     Reporter: Michael Lipp

>
> As simple as that: put a commandlink in a dataTable, click on it, and nothing happens
(well, it may be that the page is refreshed, i'm not sure, if then it happens too quickly,
but maybe even that doesn't happen because the URL displayed ends with a '#', isn't that a
local jump?).
> I have observed this after upgrading to 1.1.3 -- everything worked perfectly when i used
1.1.1. And, yes, I have a <h:form> around everything.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message