myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Smith" <work.gr...@gmail.com>
Subject Re: [Proposal] updateActionListener
Date Sun, 11 Jun 2006 23:23:08 GMT
I would call it "valueInjector"

On 6/11/06, Matthias Wessendorf <matzew@apache.org> wrote:
>
> in adf this guy is called "setActionListener"
> with from/to properties.
>
> There some other things to merge ;-)
>
> -Matthias
>
> On 6/11/06, Grant Smith <work.grant@gmail.com> wrote:
> > Thats not a bad idea. I actually don't even like the whole name, as it's
> not
> > really a "Listener", but changing the name is a little more extreme I
> > suppose.
> >
> > +1 to create from/to and mark value/property as deprecated.
> >
> >
> > On 6/11/06, Matthias Wessendorf <matzew@apache.org> wrote:
> > > hey,
> > >
> > > I'd like to rename the value/property attributes to from/to.
> > > Makes more sense to me. since this tag is used in several
> > > apps, I don't remove the value/property thing. I'll just mark it
> > > as deprecated.
> > >
> > > Any thoughts on that?
> > >
> > > -Matthias
> > >
> > > --
> > > Matthias Wessendorf
> > > Aechterhoek 18
> > > 48282 Emsdetten
> > > blog: http://jroller.com/page/mwessendorf
> > > mail: mwessendorf-at-gmail-dot-com
> > >
> >
> >
> >
> > --
> > Grant Smith
> >
>
>
> --
> Matthias Wessendorf
> Aechterhoek 18
> 48282 Emsdetten
> blog: http://jroller.com/page/mwessendorf
> mail: mwessendorf-at-gmail-dot-com
>



-- 
Grant Smith

Mime
View raw message