myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Marinschek" <martin.marinsc...@gmail.com>
Subject Re: Example application
Date Thu, 20 Apr 2006 21:01:07 GMT
I think we have API as provided in there - this is due to the fact
that the server might supply it already.

regards,

Martin

On 4/20/06, James Mitchell <jmitchell@apache.org> wrote:
> No, unfortunately that did not help.  I'll review the pom
> dependencies and see if I can figure it out.
>
> Thanks.
>
> --
> James Mitchell
>
>
>
>
> On Apr 20, 2006, at 4:34 PM, Dennis Byrne wrote:
>
> > Hi James,
> >
> > Try "mvn clean install" from the root, or from the tomahawk dir.
> > Does this help?
> >
> > Dennis Byrne
> >
> >> -----Original Message-----
> >> From: James Mitchell [mailto:jmitchell@apache.org]
> >> Sent: Thursday, April 20, 2006 04:17 PM
> >> To: 'MyFaces Development'
> >> Subject: Example application
> >>
> >> Sorry for my ignorance, but can someone explain to me what's up with
> >> the sample applications?
> >>
> >> I build myfaces by running $mvn package from the root of the myfaces
> >> svn checkout.
> >>
> >> Maybe I'm just building it wrong, but when I deploy myfaces-example-
> >> simple.war, it immediately blows up due to missing the api jar.  I
> >> guess the Maven build doesn't include the api jar?  So I dropped that
> >> in by hand and restarted tomcat, now I get another missing dependency
> >> on lang.  Once I add that by hand and restart, it looks ok.
> >>
> >> Is this a pom dependency misconfiguration or did I do something
> >> wrong?
> >>
> >> Thanks in advance.
> >>
> >> --
> >> James Mitchell
> >>
> >>
> >>
> >>
> >>
> >
> >
>
>


--

http://www.irian.at

Your JSF powerhouse -
JSF Consulting, Development and
Courses in English and German

Professional Support for Apache MyFaces

Mime
View raw message