myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Schofield" <sean.schofi...@gmail.com>
Subject Re: [maven] Unable to run core assembly
Date Wed, 22 Feb 2006 12:48:44 GMT
On the branch only.  We'll merge it down to the trunk later.

On 2/22/06, Bernd Bohmann <bernd.bohmann@atanion.com> wrote:
> Sean Schofield schrieb:
> >
> > @Bernd: Can you still reverse the change you made last month where we
> > took the deps out of assembly?
>
> On the trunk and 1_1_2 branch or on the trunk only?
>
> Bernd
>
> >
> > Sean
> >
> >
> > On 2/21/06, Sean Schofield <sean.schofield@gmail.com> wrote:
> >
> >>I am unable to run the core assembly on my machine.  This time I get
> >>the following error:
> >>
> >>[ERROR] BUILD ERROR
> >>[INFO] -------------------------------------------------------------------------
> >>---
> >>[INFO] 'taglibdocjar' was specified in an execution, but not found in the plugin
> >>
> >>[INFO] -------------------------------------------------------------------------
> >>---
> >>[INFO] For more information, run Maven with the -e switch
> >>[INFO] -------------------------------------------------------------------------
> >>
> >>Any ideas?  It seems to be running on continuum.  I'm trying to run
> >>this on the branch btw (in anticipation of the release.)
> >>
> >>Sean
> >>
> >>@ Bernd: I changed my mind and you are right.  The assembly should
> >>include the transitive deps.  Can you change this back (on the
> >>branch)?
> >>
> >
> >
>
> --
> Dipl.-Ing. Bernd Bohmann - Atanion GmbH - Software Development
> Bismarckstr. 13, 26122 Oldenburg, http://www.atanion.com
> phone: +49 441 4082312, mobile: +49 173 8839471, fax: +49 441 4082333
>

Mime
View raw message