myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse Alexander \(KBSA 21\)" <alexander.je...@credit-suisse.com>
Subject RE: Re: JSF 1.2
Date Wed, 30 Nov 2005 20:23:33 GMT
Then we should add a requirement as soon as JSF 2.0 JSR is opened.
With a bit of lobbying, it should be possible.

regards
Alexander 

-----Original Message-----
From: news [mailto:news@sea.gmane.org] On Behalf Of Werner Punz
Sent: Wednesday, November 30, 2005 7:09 PM
To: dev@myfaces.apache.org
Subject: Re: JSF 1.2

Adam Winer wrote:
> Sadly, no.  There's code in J2SE that's been deprecated since
> JDK 1.2 but is still there in 1.6, and will be forever.
> 
Yes unfortunately, Sun has the habit of deprecating stuff but never 
removing it.
One of the reasons why parts of the J2SE API have become a complete
mess over time (the whole Date, Calendard stuff for instance)

the problem with the deprecated stuff is, that you still can use
it but there is some chance that one time in the future it simply will 
stop working.


Mime
View raw message