myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Dudney (JIRA)" <myfaces-...@incubator.apache.org>
Subject [jira] Resolved: (MYFACES-657) Blank page after switching to 1.1.1RC1
Date Mon, 03 Oct 2005 15:38:48 GMT
     [ http://issues.apache.org/jira/browse/MYFACES-657?page=all ]
     
Bill Dudney resolved MYFACES-657:
---------------------------------

    Fix Version: 1.1.1
     Resolution: Fixed

This bug is fixed in 1.1.1RC2

> Blank page after switching to 1.1.1RC1
> --------------------------------------
>
>          Key: MYFACES-657
>          URL: http://issues.apache.org/jira/browse/MYFACES-657
>      Project: MyFaces
>         Type: Bug
>     Versions: 1.1.1
>  Environment: JDK 1.4 and Tomcat 5.0.x probably other versions affected as well
>     Reporter: Werner Punz
>     Priority: Blocker
>      Fix For: 1.1.1

>
> There have been several reports of getting a blank page after people swithing to the
1.1.1RC
> The most detailed report comes from Wendy Smoak from the Struts and Struts Shale project:
> There are two reports on the user list that 1.1.1 is causing a previously
> working app to just display a blank page.  (Though they're talking about myfaces-all.jar,
and I'm having trouble with the api & impl pair.)
> All of the example webapps display blank pages on Tomcat 5.0.30 and JDK 1.4.2_09.
> If it helps at all, I've posted the debug logs from the Shale Use Cases app
> with 1.1.1 as well as the 20051002 nightly build (which uses the RI):
>   http://wiki.wsmoak.net/cgi-bin/wiki.pl?ShaleUseCases

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message