myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Werner Punz <we...@gmx.at>
Subject has anyone tried a repo full checkout lately
Date Thu, 15 Sep 2005 16:36:17 GMT
I am getting weird errors here on subclipse just asked in the subclipse 
mailing list and they basically pointed me towards a problem in the repo
here is the answer:


---
Hi I am trying to checkout something from an open repo, which worked 
flawless with the lastest incarnations of subclipse and now I get an error:

the error is:

  A  C:/development/workspace/current/examples/sandbox/inc/head.inc
     A  C:/development/workspace/current/examples/sandbox/inputSuggest.jsp
     Problem running log
svn: In directory 'C:\development\workspace\current\examples\sandbox'
Das System kann die angegebene Datei nicht finden.
svn: Can't copy 
'C:\development\workspace\current\examples\sandbox\.svn\tmp\text-base\autoupdatedatatable.jsp.svn-base'

to 
'C:\development\workspace\current\examples\sandbox\autoupdatedatatable.jsp.tmp': 
Das System kann die angegebene Datei nicht finden.

which means the system cannot find the specified file 
autoupdatedatatable.jsp.tmp

This has nothing to do with Subclipse, the command line also fails to
check that out.  The problem is that you have two files in the repository
with the same name but different case.  Your filesystem does not support
that.

Someone needs to delete one of the two files.

You can also check this search to see how other have handled it:

<http://www.google.com/custom?domains=svn.haxx.se&q=svn%3A+Can%27t+copy&sa=Search&sitesearch=svn.haxx.se&client=pub-9313125053076989&forid=1&channel=8989477434&ie=ISO-8859-1&oe=ISO-8859-1&cof=GALT%3A%230066CC%3BGL%3A1%3BDIV%3A%23999999%3BVLC%3A336633%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFF9900%3BALC%3A0066CC%3BLC%3A0066CC%3BT%3A000000%3BGFNT%3A666666%3BGIMP%3A666666%3BFORID%3A1%3B&hl=en>


Mark


Mime
View raw message