myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Korhonen, Kalle" <kkorh...@cisco.com>
Subject RE: [NOTICE] Need Java SE 5.0 to build JSF now
Date Mon, 15 Aug 2005 17:13:26 GMT
This is for JSF 1.2 right?

Kalle 

> -----Original Message-----
> From: Mike Kienenberger [mailto:mkienenb@gmail.com] 
> Sent: Monday, August 15, 2005 9:34 AM
> To: MyFaces Dev mailing list
> Subject: Fwd: [NOTICE] Need Java SE 5.0 to build JSF now
> 
> This seemed important enough to forward.
> 
> ---------- Forwarded message ----------
> From: Ed Burns <ed.burns@sun.com>
> Date: Aug 15, 2005 12:20 PM
> Subject: [NOTICE] Need Java SE 5.0 to build JSF now
> To: dev@javaserverfaces.dev.java.net
> 
> 
> Hello,
> 
> AS per EG discussion, I have modified jsf-api to introduce generics.
> This means Java SE 5.0 is now required in order to build JSF.
> 
> Ed
> 
> --
> | ed.burns@sun.com  | {home: 407 869 9587, office: 408 884 
> 9519 OR x31640}
> | homepage:         | http://purl.oclc.org/NET/edburns/
> | aim: edburns0sunw | iim: ed.burns@sun.com
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@javaserverfaces.dev.java.net
> For additional commands, e-mail: dev-help@javaserverfaces.dev.java.net
> 

Mime
View raw message