myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Aranda <brunoara...@gmail.com>
Subject Re: [OT] svn w/ eclipse (3.1 and 3.0.2) on linux
Date Mon, 18 Jul 2005 10:03:04 GMT
I work with eclipse/subclipse. Today I've updated to the last eclipse
version (3.1) and subclipse 0.9.3.3 everything is working (at the
moment...). I had some problems in the past when with subclipse
0.9.3.1 which could be solved using the 0.9.3.0 version (I have it, if
you want I can send it)...

Regards,

Bruno

2005/7/16, Matthias Wessendorf <mwessendorf@gmail.com>:
> hi,
> 
> has anybody a working subclipse plugin on a linux box w/ eclipse?
> 
> If I choose "svn repository exploring"  I become that message...
> 
> "Problems opening perspective
> org.tigris.subversion.subclipse.ui.svnPerspective"
> 
> any work arounds know? other way I have to dig deeper into ... :-/
> 
> thanks and sorry for bothering you guys with such an OT topic.
> 
> --
> Matthias Wessendorf
>

Mime
View raw message