mxnet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chaitanya Prakash Bapat <notificati...@github.com>
Subject Re: [apache/incubator-mxnet] [RFC] MXNet website improvements (#17982)
Date Wed, 27 May 2020 18:18:44 GMT
Another issue: Anchor tags are shifted.
Anchor tags exist, but they don't work properly. They are shifted by certain margin [potentially
getting hidden by the header]
For ex: 
1. Go to contribute page : https://mxnet.apache.org/community/contribute.html
2. Select a specific anchor : Setup MXNet for Development [https://mxnet.apache.org/community/contribute.html#setup-mxnet-for-development]
3. It takes you here
<img width="1439" alt="Screen Shot 2020-05-27 at 11 14 57 AM" src="https://user-images.githubusercontent.com/10992635/83057216-766a8c00-a00b-11ea-83da-0de634bd9df6.png">

But it's supposed to show you this
<img width="1440" alt="Screen Shot 2020-05-27 at 11 14 44 AM" src="https://user-images.githubusercontent.com/10992635/83057243-82eee480-a00b-11ea-92e7-3d9e027a2b1a.png">

This looks like an easy fix and improves usability as anchor tags will start behaving correctly
[rather than user having to scroll up to adjust the screen].

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/apache/incubator-mxnet/issues/17982#issuecomment-634850809
Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message