mxnet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anirudh <anirudh2...@gmail.com>
Subject Re: Compilation error in old Mac
Date Fri, 11 May 2018 05:09:04 GMT
Hi Da,

Thanks for reporting this issue. Do you have a github issue open for this ?
I agree that we don't need to block the release of v1.2. Is my
understanding correct that OSX 10.10 (OSX Yosemite) and earlier are
impacted? Doing a small check on github shows 13 issues the latest one
being in September 2017.

https://github.com/apache/incubator-mxnet/issues?utf8=%E2%9C%93&q=is%3Aissue+yosemite+mac+is%3Aclosed+
https://github.com/apache/incubator-mxnet/issues?utf8=%E2%9C%93&q=is%3Aissue+10.10+is%3Aclosed+

Just based on this issue, doesn't feel like this warrants a patch release
immediately following it.
If there are other more critical fixes that also need to go in, then patch
release needs to be considered.

Anirudh


On Thu, May 10, 2018 at 9:34 PM, Zheng, Da <dzzhen@amazon.com> wrote:

> Hello,
>
> It has been reported that MXNet v1.2 has compilation errors in old Mac.
> The fix is on the way.
> We have been discussing that since the problem only exists on an uncommon
> hardware, maybe we don’t block the release of v1.2. Instead, we can have a
> patch release in a near future.
>
> Best,
> Da
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message