mxnet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marco de Abreu <marco.g.ab...@googlemail.com>
Subject Re: Refresh issues in master version - Need help from Apache Infra team
Date Mon, 26 Feb 2018 20:10:57 GMT
Hello,

I verified this issue and I don't understand why some pages are not getting
refreshed. Maybe there's a problem on Apache Infras side.

@Mentors can we create a ticket to request assistance?

Best regards,
Marco

santhosh karuhatty <thinksanky@gmail.com> schrieb am Mo., 26. Feb. 2018,
21:02:

> Hello All,
>
> Recently, we did a build for mxnet website and I am seeing an issue of
> pages not serving the latest content.
>
> *Issue*: When switched to master version, we dont see the 1.1.0 version
> listed in the Versions dropdown.
>
> *Repro details:*
>
>    - Visit - http://mxnet.incubator.apache.org/ you will land into v1.1.0
>    in the Versions drop down menu bar.
>    - Switch to master from the drop down and then check the list in the
>    Versions. Notice we do not see 1.1.0.
>    - I manually verified the code is in place for listing 1.1.0 in the
>    versions/master branch, and we do have it indeed. Refer to -
>
> https://github.com/apache/incubator-mxnet-site/blob/asf-site/versions/master/index.html#L99
>    and you can see 1.1.0 listed in index.html
>    - I also locally hosted asf-site branch locally and can see 1.1.0 listed
>    when switched master locally (
> http://localhost/versions/master/index.html
>    )
>
>
> Can some one from infra team verify why there is a discrepancy here ?
> Thanks
>
> -Santhosh
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message