mxnet-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-mxnet] RuilinZhuIntel edited a comment on issue #13221: Flaky tests: test_gluon_model_zoo_gpu.test_training
Date Mon, 12 Aug 2019 07:16:13 GMT
RuilinZhuIntel edited a comment on issue #13221: Flaky tests: test_gluon_model_zoo_gpu.test_training
URL: https://github.com/apache/incubator-mxnet/issues/13221#issuecomment-520319843
 
 
   @pengzhao-intel  @ChaiBapchya @TaoLv 
   Sorry for late reply, I reproduced this case on the latest mxnet repo.
   My hardware environment:
   
   - CPU: Intel(R) Xeon(R) Platinum 8180 CPU @ 2.50GHz
   
   - GPU: Tesla P100
   My Mxnet build environment:
   
   - CPATH=/usr/include/openblas make -j USE_MKLDNN=1 USE_BLAS=openblas USE_OPENCV=1 USE_CUDA=1
USE_CUDNN=1 USE_CUDA_PATH=/usr/local/cuda-9.0
   
   - MXNET_TEST_SEED=1844955066
   And I got test OK as below:
   
   > .[INFO] Setting test np/mx/python random seeds, use MXNET_TEST_SEED=1844955066 to
reproduce.
   [15:13:42] src/io/iter_image_recordio_2.cc:178: ImageRecordIOParser2: data/val-5k-256.rec,
use 1 threads for decoding..
   testing resnet18_v1
   resnet18_v1: CPU 5.159359, GPU 5.1593604
   testing densenet121
   densenet121: CPU 3.635501, GPU 3.6354992
   .
   ----------------------------------------------------------------------
   Ran 2 tests in 24.117s
   
   OK

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message