mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lyor Goldstein <lgoldst...@apache.org>
Subject Re: Fwd: Upgrade to Mina 2.0.19 broke camel-xmpp tests
Date Wed, 20 Jun 2018 16:09:10 GMT
I believe CAMEL can simply choose to use mina-core 2.0.18 (since they have
the same API) by simply overriding its version in the CAMEL POM.
Furthermore, since SSHD does not really need MINA, it can be configured to
use NIO2 and thus avoid dragging in the MINA dependency.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message