mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Goldstein Lyor (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SSHD-641) PUTTY: incoming packet was garbled on decryption
Date Tue, 09 Feb 2016 18:13:18 GMT

    [ https://issues.apache.org/jira/browse/SSHD-641?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15139327#comment-15139327
] 

Goldstein Lyor commented on SSHD-641:
-------------------------------------

Thanks, still trying to reproduce, but everything works for me (I am testing the server on
Windows, perhaps it is different for Linux, but it will take me a while to set up such a test...).
Can you try it with the latest version and see if it still happens ? Just clone https://github.com/apache/mina-sshd,
compile and then try the using the result. If still happens, please attach a DEBUG level log
as well...

> PUTTY: incoming packet was garbled on decryption
> ------------------------------------------------
>
>                 Key: SSHD-641
>                 URL: https://issues.apache.org/jira/browse/SSHD-641
>             Project: MINA SSHD
>          Issue Type: Bug
>    Affects Versions: 1.0.0, 1.1.0
>            Reporter: Hooman Valibeigi
>         Attachments: sshd.log.zip
>
>
> I had no issues with sshd-core 0.14.0 but ever since I upgraded to 1.0.0 and 1.1.0 I
keep getting "incoming packet was garbled on decryption" error when I use PUTTY to paste a
large script (around 4 KB) into the shell. CYGWIN terminal works fine btw.
> With 1.0.0 it happens all the time at somewhere around the middle of the script.
> With 1.1.0 it occurs but not all the time.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message