metron-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Youzha <yuza.ras...@gmail.com>
Subject Re: error indexing metron
Date Tue, 07 Feb 2017 17:34:52 GMT
Hi ryan thx for your response. I never put jackson-databind before i saw
that error. I put it because i thought that can solved it. But it failed.
Now i've removed that library. Do u have any suggestion pls
On Feb 8, 2017 12:23 AM, "Ryan Merriman" <merrimanr@gmail.com> wrote:

> You definitely don't want to put jackson-databind in the storm
> classpath.  In fact, my guess is that putting that jar in the classpath is
> causing the error in the screenshot.  Metron ships all the jars needed in a
> single uber jar so you shouldn't need to add anything.  The only thing I
> can think of that you would need to add to the storm classpath is an
> hbase-site.xml file but Metron does this as part of the install process.
>
> Ryan
>
> On Mon, Feb 6, 2017 at 10:47 PM, tkg_cangkul <yuza.rasfar@gmail.com>
> wrote:
>
>> hi i've trying to use metron 0.3.0 but i've found an error message below
>> when indexing proccess with Storm.
>>
>> is this because the mismatch library ? i've try to put jackson-databind
>> library on my storm lib dir but still no works. i'm worried if this because
>> the library of the metron itself. pls help .
>> [image: error]
>>
>
>

Mime
View raw message