metron-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bita Mohaghegh <bita.m...@gmail.com>
Subject Re: Problem with using metron
Date Sat, 08 Oct 2016 12:53:43 GMT
this is the output

127.0.0.1   localhost localhost.localdomain localhost4
localhost4.localdomain4
::1         localhost localhost.localdomain localhost6
localhost6.localdomain6


On Sat, Oct 8, 2016 at 4:19 PM, Zeolla@GMail.com <zeolla@gmail.com> wrote:

> Can you provide the output of
> `cat /etc/hosts`
> ?
>
> Jon
>
> On Sat, Oct 8, 2016, 08:40 Bita Mohaghegh <bita.mhgh@gmail.com> wrote:
>
>> No, I use CentOS 6.8, and my browser is Mozilla firefox.
>>
>> when i click on http://node1:8080 this sites shows up: Node1
>> <http://www.node1.com/>
>> and when click on 127.0.0.1, , it says that: "Problem loading page, ....
>> Unable to connect!"
>>
>> On Sat, Oct 8, 2016 at 4:06 PM, Zeolla@GMail.com <zeolla@gmail.com>
>> wrote:
>>
>> That may be the issue, you don't want http://www.node1.com, you want to
>> go to http://node1:8080 .  Did you set this up on a Mac?  If so, can you
>> confirm that /etc/hosts contains an entry for node1 to go to localhost/
>> 127.0.0.1?  Also, what browser are you using?
>>
>> Jon
>>
>> On Sat, Oct 8, 2016, 08:30 Bita Mohaghegh <bita.mhgh@gmail.com> wrote:
>>
>> my problem is "explore metron" part.
>> i did exactly till the "vagrant provision" part (the line before "explore
>> metron"). but about confirmation and the next parts, I don't know how to do
>> it!!!!
>> when I open Ambari (link) this is link opens:
>> http://www.node1.com/
>> and metron and services links don't work (or they're not work for me!!!)
>>
>> Bita
>>
>> On Sat, Oct 8, 2016 at 3:52 PM, Zeolla@GMail.com <zeolla@gmail.com>
>> wrote:
>>
>> Hello Bita, welcome!
>>
>> At that point I believe metron is running and you just need up interact
>> with it.  Can you confirm that you are able to connect using any of the
>> links provided in the README under "Explore Metron"?
>>
>> Jon
>>
>> On Sat, Oct 8, 2016, 04:03 Bita Mohaghegh <bita.mhgh@gmail.com> wrote:
>>
>> Dear all
>>
>> Hello
>>
>> I am a newbie in metron. at first for installing metron for development
>> and with virtualbox (dev VMs) I used this site as my reference/solution: "
>> https://github.com/apache/incubator-metron/tree/master/
>> metron-deployment/vagrant/full-dev-platform "
>>
>> till the end of "vagrant provision" line I did not have any problem. but
>> when it goes to the part which mentioned ambari and the others!!! I don't
>> know what to do and how to do it!!
>>
>> I want to run Metron for the first time and really don't know how to do
>> it. The first time is for the test and understanding what is it and how it
>> works and it is with VMs.
>>
>> I would appreciate if you give me step by step solution about what should
>> I do now.
>>
>> with regards
>>
>> Bita
>>
>> --
>>
>> Jon
>>
>>
>> --
>>
>> Jon
>>
>>
>> --
>
> Jon
>

Mime
View raw message