metamodel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From LosD <...@git.apache.org>
Subject [GitHub] metamodel pull request: First attempts at making the API change fo...
Date Sat, 12 Dec 2015 22:15:38 GMT
Github user LosD commented on the pull request:

    https://github.com/apache/metamodel/pull/77#issuecomment-164198424
  
    Honestly, for me it's a good reason to nuke Java 7 compatibility. Then again, an itch
in my pinky toe would be enough for me...  I can think of nothing that would stop anyone from
going to Java 8 that wouldn't also stop them from upgrading MM, except for bad excuses. Oracle
EOLed Java 7 in April for most. 


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message