mesos-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shuai Lin <linshuai2...@gmail.com>
Subject Re: Marathon Docker Application Deployment Issue
Date Thu, 21 Apr 2016 10:23:55 GMT
There should be detailed error messages somewhere. Check your mesos slave
logs, marathon logs, and docker daemon logs.

On Thu, Apr 21, 2016 at 6:18 PM, <aishwarya.adyanthaya@accenture.com> wrote:

> Hi ,
>
>
>
> I  have setup single mesos master and single slave machine in my
> environment. And trying to run Docker container on mesos slave.
>
> I am able to run the application in CLI but unable to deploy using
> Marathon GUI.I am trying to deploy hello-world image.
>
>
>
> It keeps showing up status as waiting under deployment.
>
> I don’t know why is it taking so much of time as hello world is a small
> image it should not take much time.
>
>
>
> Can you please help me with this.
>
>
>
> Thank you
>
>
>
>
>
>
>
>
>
>
>
> ------------------------------
>
> This message is for the designated recipient only and may contain
> privileged, proprietary, or otherwise confidential information. If you have
> received it in error, please notify the sender immediately and delete the
> original. Any other use of the e-mail by you is prohibited. Where allowed
> by local law, electronic communications with Accenture and its affiliates,
> including e-mail and instant messaging (including content), may be scanned
> by our systems for the purposes of information security and assessment of
> internal compliance with Accenture policy.
>
> ______________________________________________________________________________________
>
> www.accenture.com
>

Mime
View raw message