mesos-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Mahler <benjamin.mah...@gmail.com>
Subject Re: libsubversion-1 is required for mesos to build.
Date Thu, 29 Jan 2015 21:38:32 GMT
$ sudo apt-get install libsvn-dev

>From here: http://mesos.apache.org/gettingstarted/

On Thu, Jan 29, 2015 at 1:35 PM, Dan Dong <dongdan39@gmail.com> wrote:

> Hi,
>   When I tried to build mesos-0.21.0 on Ubuntu-14.04, I get this error:
> -------------------------------------------------------------------
> libsubversion-1 is required for mesos to build.
> -------------------------------------------------------------------
>
> I did quite some google but could not figure out which package to install
> to resolve it.  Package of subversion is installed but does not help here.
>
> Cheers,
> Dan
>
>

Mime
View raw message