mesos-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Mahler <benjamin.mah...@gmail.com>
Subject Re: Framework is not offered any resources
Date Tue, 14 Jan 2014 22:41:04 GMT
Running the master / slave with GLOG_v=2 in your environment may prove more
insightful.

Can you provide the full textual version of the logs instead of screenshots
please? :)


On Mon, Jan 13, 2014 at 8:36 PM, Sai Sagar <jsaisagar@gmail.com> wrote:

> Hi,
>
> Please find the attached images of master log and slave log. Hope this
> helps.
>
> J. Sai Sagar
> Associate Engineer,
> Innovation Labs
> Impetus - Bangalore
>
>
> On Tue, Jan 14, 2014 at 8:22 AM, Sai Sagar <jsaisagar@gmail.com> wrote:
>
>> Hi,
>>
>> Thanks for the quick reply.
>>
>> My framework just registers. It does not reregister. I do not have access
>> to system right now. But I remember that hierarchial-allocator registered
>> the framework and added to the scheduler(1). *But master.cpp is not
>> sending offers to my framework.* I will mail detailed log after some
>> time. Sorry for that.
>>
>> I used bin/mesos-master.sh for master
>>           bin/mesos-slave.sh --master=ipadress:port
>> to start the master and slave respectively.
>>
>>
>> J. Sai Sagar
>> Associate Engineer,
>> Innovation Labs
>> Impetus - Bangalore
>>
>>
>> On Tue, Jan 14, 2014 at 8:03 AM, Whitney Sorenson <wsorenson@hubspot.com>wrote:
>>
>>> Does your framework constantly reregister? If so, it is likely a
>>> firewall / ports issue between framework and master.
>>>
>>>
>>> On Mon, Jan 13, 2014 at 9:07 PM, Sai Sagar <jsaisagar@gmail.com> wrote:
>>>
>>>> Hi all,
>>>>
>>>> I am implementing a framework on the top of mesos. The framework is
>>>> registered successfully but the master is not sending any offers to the
>>>> framework. Can any suggest me what might the issue here?
>>>>
>>>> Thanks and Regards,
>>>> Sai Sagar.J
>>>>
>>>
>>>
>>
>

Mime
View raw message