mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chun-Hung Hsiao <chhs...@mesosphere.io>
Subject Review Request 66161: Renamed the internal namespace `profile` to `storage`.
Date Mon, 19 Mar 2018 23:47:46 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/66161/
-----------------------------------------------------------

Review request for mesos, Benjamin Bannier, Greg Mann, Jie Yu, and Joseph Wu.


Repository: mesos


Description
-------

The name `profile` sounds both ambiguous and too specific, therefore
should be renamed to a potentially more useful `storage` namespace.


Diffs
-----

  src/resource_provider/storage/disk_profile_utils.hpp c267da2be86d8137ac9e242672703ed6e16175c7

  src/resource_provider/storage/disk_profile_utils.cpp 3e8b0c54711648d8c21b78c49de268f49aa323b6

  src/resource_provider/storage/uri_disk_profile_adaptor.hpp 22e9d8bee0c82807c8b06ef65751496fcd880acf

  src/resource_provider/storage/uri_disk_profile_adaptor.cpp 665798fdb085ea34f93bd287fe6f9ab29a265cbf

  src/tests/disk_profile_tests.cpp 577ccfe9614009ba4178886c100de22ff12047b6 


Diff: https://reviews.apache.org/r/66161/diff/1/


Testing
-------

sudo make check


Thanks,

Chun-Hung Hsiao


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message