mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From haosdent huang <haosd...@apache.org>
Subject Re: Review Request 55899: Renamed `taskID` to `taskId` in `HealthChecker`.
Date Wed, 25 Jan 2017 18:12:32 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/55899/#review162985
-----------------------------------------------------------


Ship it!




Ship It!

- haosdent huang


On Jan. 25, 2017, 12:24 a.m., Gastón Kleiman wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/55899/
> -----------------------------------------------------------
> 
> (Updated Jan. 25, 2017, 12:24 a.m.)
> 
> 
> Review request for mesos, Alexander Rukletsov, Anand Mazumdar, haosdent huang, and Vinod
Kone.
> 
> 
> Bugs: MESOS-6280
>     https://issues.apache.org/jira/browse/MESOS-6280
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> We normally use `taskId` for variables that hold a `TaskID`, so I
> renamed the attribute/parameters to be consistent with the rest of the
> codebase.
> 
> 
> Diffs
> -----
> 
>   src/checks/health_checker.hpp 6e558f2061a9e31157c47d31cb64b3a8568aace3 
>   src/checks/health_checker.cpp 50aa2858e807b27bbab58a3618f5200cfe4eca9e 
> 
> Diff: https://reviews.apache.org/r/55899/diff/
> 
> 
> Testing
> -------
> 
> `make check` (macOS and Linux)
> 
> 
> Thanks,
> 
> Gastón Kleiman
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message