mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Bannier <benjamin.bann...@mesosphere.io>
Subject Re: Review Request 44851: Renamed an allocator metric.
Date Tue, 22 Mar 2016 17:32:36 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/44851/
-----------------------------------------------------------

(Updated March 22, 2016, 6:32 p.m.)


Review request for mesos, Alexander Rukletsov and Ben Mahler.


Changes
-------

Fixed accidentally mutilation of unrelated paragraphs.


Bugs: MESOS-5001
    https://issues.apache.org/jira/browse/MESOS-5001


Repository: mesos


Description
-------

Since allocators can be replaced with a custom module instead use a
name clearly communicating that the metrics reported here are related
to the default (hierarchical) allocator.

For backwards compatibility we continue to support the old metrics
name.


Diffs (updated)
-----

  docs/upgrades.md 83b839f7fb996385baaa6ef1081dc1116cd6e338 
  src/master/allocator/mesos/metrics.hpp d04e9a11c77b6fb2d522608e3085f81f8a6657ca 
  src/master/allocator/mesos/metrics.cpp 46dd7f7b3d8d49c59b42e789fe5dcd49f1693ace 

Diff: https://reviews.apache.org/r/44851/diff/


Testing
-------

check make check (OS X, clang-trunk) here and with later patches using other allocator metrics.


Thanks,

Benjamin Bannier


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message