mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yong Tang <yong.tang.git...@outlook.com>
Subject Review Request 44266: Rename event_call_framework.cpp to test_http_framework.cpp.
Date Wed, 02 Mar 2016 15:11:14 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/44266/
-----------------------------------------------------------

Review request for mesos, Anand Mazumdar and Vinod Kone.


Bugs: MESOS-4583
    https://issues.apache.org/jira/browse/MESOS-4583


Repository: mesos


Description
-------

This change rename event_call_framework to test_http_framework
in order to correctly reflect that it's an example for HTTP based
framework. (MESOS-4583)


Diffs
-----

  src/Makefile.am fe549a881e778e094d3f957e5119eeb2f55e7915 
  src/examples/event_call_framework.cpp  
  src/tests/event_call_framework_test.sh cddb5208bce29cf84c40ff76aff0163d110a98d1 
  src/tests/examples_tests.cpp 9b8b30f3718aa0fa9d02a3aa344634f0c03e61e6 

Diff: https://reviews.apache.org/r/44266/diff/


Testing
-------

make check (Ubuntu 14.04)


Thanks,

Yong Tang


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message