mesos-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin Mahler (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MESOS-7240) Slave logs do not show gpus resources
Date Mon, 20 Mar 2017 18:59:41 GMT

    [ https://issues.apache.org/jira/browse/MESOS-7240?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15933304#comment-15933304
] 

Benjamin Mahler commented on MESOS-7240:
----------------------------------------

Hi [~osallou], looking at the code it seems to me this should be printing. Are you sure the
executor has GPU resources? It could be that its your task that has the GPU resources. Including
the full logs and how you're constructing the task would help diagnose further.

+ [~klueska] 

> Slave logs do not show gpus resources
> -------------------------------------
>
>                 Key: MESOS-7240
>                 URL: https://issues.apache.org/jira/browse/MESOS-7240
>             Project: Mesos
>          Issue Type: Bug
>          Components: executor
>    Affects Versions: 1.1.0
>            Reporter: Olivier Sallou
>            Priority: Trivial
>
> In slave logs, when starting container, there are information on requested cpu and mem.
Would be nice to also show requested gpus:
>      Launching executor '12' of framework 37ef8db2-8203-471c-be90-b79fdc88ed3a-0000 with
resources cpus(*):0.1; mem(*):32
>     => gpus(*):1



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message