mesos-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guangya Liu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MESOS-4154) Rename shutdown_frameworks to teardown_framework
Date Tue, 15 Dec 2015 05:39:46 GMT

     [ https://issues.apache.org/jira/browse/MESOS-4154?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Guangya Liu updated MESOS-4154:
-------------------------------
    Description: 
The mesos is now using teardown framework to shutdown a framework but the acls are still using
shutdown_framework, it is better to rename shutdown_framework to teardown_framework for acl
to keep consistent.

This is a post review request for https://reviews.apache.org/r/40829/

  was:The mesos is now using teardown framework to shutdown a framework but the acls are still
using shutdown_framework, it is better to rename shutdown_framework to teardown_framework
for acl to keep consistent.


> Rename shutdown_frameworks to teardown_framework
> ------------------------------------------------
>
>                 Key: MESOS-4154
>                 URL: https://issues.apache.org/jira/browse/MESOS-4154
>             Project: Mesos
>          Issue Type: Bug
>            Reporter: Guangya Liu
>
> The mesos is now using teardown framework to shutdown a framework but the acls are still
using shutdown_framework, it is better to rename shutdown_framework to teardown_framework
for acl to keep consistent.
> This is a post review request for https://reviews.apache.org/r/40829/



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message