mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kapil Arya <ka...@mesosphere.io>
Subject Re: mesos.interface==1.4.0
Date Wed, 01 Nov 2017 12:04:26 GMT
> Kapil was this missed during the 1.4.0 release?


Yeah, it was missed due to PyPi deprecating the legacy API which our CI job
depended on. The failure to publish went unnoticed unfortunately and hence
the missing package. I have uploaded it manually for now and will fix the
CI script as well.

It seems to be in the
> release guide:
>
> http://mesos.apache.org/documentation/latest/release-guide/#updating-external-tooling
>
> On Sun, Oct 22, 2017 at 1:38 AM, Erb, Stephan <Stephan.Erb@blue-yonder.com
> >
> wrote:
>
> > Hi,
> >
> > the mesos.interface==1.4.0 Python package is currently missing on PyPi (
> > https://pypi.python.org/pypi/mesos.interface/).
> >
> > Would be great if one of you could upload it.
> >
> > Thanks a lot,
> > Stephan
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message