mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marco Albero <periket2...@gmail.com>
Subject mesos package on debian stretch issue ...
Date Wed, 04 Oct 2017 20:26:20 GMT
I think we got an issue here:

*root@lxc-mesos-m1:/tmp/puppet# ldd /usr/lib/libmesos-1.4.0.so
<http://libmesos-1.4.0.so>  | grep ssl*

* libevent_openssl-2.0.so.5 =>
/usr/lib/x86_64-linux-gnu/libevent_openssl-2.0.so.5 (0x00007fa39e4dd000)*

* libssl.so.1.0.0 => not found*

* libssl.so.1.1 => /usr/lib/x86_64-linux-gnu/libssl.so.1.1
(0x00007fa39bb2b000)*

* libssl3.so => /usr/lib/x86_64-linux-gnu/libssl3.so (0x00007fa399de1000)*


Stretch comes with libssl1.0.2, libssl1.0.0 no longer available.


Kind regards,

Marco.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message