mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Kone <vinodk...@apache.org>
Subject Re: Does anyone know the MESOS-4675 is back-ported to 0.25?
Date Tue, 07 Jun 2016 16:58:46 GMT
As haosdent suggested, the list of branches is the easiest way to check
which releases are supported.

As for the EOL policy, every release is supported for 6 months. See
https://github.com/apache/mesos/blob/master/docs/versioning.md

On Tue, Jun 7, 2016 at 12:48 PM, haosdent <haosdent@gmail.com> wrote:

> @tommy Currently only 0.26.x, 0.27.0, 0.28.x under maintained. You could
> check from https://github.com/apache/mesos/branches
> Personally I could post a simple patch that just disable systemd for 0.25.
> But you need apply it manually. Is it OK for you?
>
> On Wed, Jun 8, 2016 at 12:42 AM, tommy xiao <xiaods@gmail.com> wrote:
>
> > Vinod,
> >
> > How to know which version is EOL, any docs reference it?
> >
> > 2016-06-07 23:24 GMT+08:00 Vinod Kone <vinodkone@apache.org>:
> >
> > > 0.25.x is EOL'ed and hence no longer supported.
> > >
> > > On Tue, Jun 7, 2016 at 10:51 AM, Chengwei Yang <
> > chengwei.yang.cn@gmail.com
> > > >
> > > wrote:
> > >
> > > > Seems it hasn't been backported to 0.25.x so far.
> > > >
> > > > On Tue, Jun 07, 2016 at 08:49:20PM +0800, tommy xiao wrote:
> > > > > i need it on 0.25 feature.
> > > > >
> > > > > --
> > > > > Deshi Xiao
> > > > > Twitter: xds2000
> > > > > E-mail: xiaods(AT)gmail.com
> > > >
> > > > --
> > > > Thanks,
> > > > Chengwei
> > > >
> > >
> >
> >
> >
> > --
> > Deshi Xiao
> > Twitter: xds2000
> > E-mail: xiaods(AT)gmail.com
> >
>
>
>
> --
> Best Regards,
> Haosdent Huang
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message