mesos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joris Van Remoortere <jo...@mesosphere.io>
Subject Re: Compile failure
Date Mon, 07 Mar 2016 15:43:36 GMT
Hello Walter,

Did you see this section on the Getting Started
<http://mesos.apache.org/gettingstarted/> page?

# 'Mesos > 0.21.0' requires 'subversion > 1.8' devel package,
# which is not available in the default repositories.
# Create a WANdisco SVN repo file to install the correct version:
$ sudo cat > /etc/yum.repos.d/wandisco-svn.repo <<EOF
[WANdiscoSVN]
name=WANdisco SVN Repo 1.9
enabled=1
baseurl=http://opensource.wandisco.com/centos/7/svn-1.9/RPMS/$basearch/
gpgcheck=1
gpgkey=http://opensource.wandisco.com/RPM-GPG-KEY-WANdisco
EOF


—
*Joris Van Remoortere*
Mesosphere

On Mon, Mar 7, 2016 at 7:01 AM, Walter Heestermans (TME) <
walter.heestermans@external.toyota-europe.com> wrote:

> Hi,
>
> Trying to build the mesos apache-mesos-0.27.1 on Oracle Linux 7
>
> configure: error: cannot find libsvn_subr-1 headers
> -------------------------------------------------------------------
> libsubversion-1 is required for mesos to build.
>
> I search for packages to install , and found the subversion-devel one, but
> doesn't seems to exist when I yum
>
> sh-4.2# yum install subversion-devel
> Loaded plugins: ulninfo
> No package subversion-devel available.
> Error: Nothing to do
>
> Can somebody advise what to install?
>
> Walter
>
>
>
> This e-mail may contain confidential information. If you are not an
> addressee or otherwise authorised to receive this message, you should not
> use, copy, disclose or take any action based on this e-mail. If you have
> received this e-mail in error, please inform the sender promptly and delete
> this message and any attachments immediately.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message